PHP7.x 可用的 UCenter

这两天参照 Discuz 和官方的 UCenter 改出了一个可用于 PHP 7.x 且支持强制 HTTPS 的 UCenter:https://github.com/Mushan3420/WeCenter_UC 
 
参考资料:

1. https://gitee.com/ComsenzDiscuz/DiscuzX/tree/master/upload/uc_client
 
2. http://wenda.wecenter.com/question/30785?answer_id=47938&single=TRUE#!answer_47938#0-qzone-1-24460-d020d2d2a4e8d1a374a433f596ad1440 
 
(Ps:本站不能正确识别手机号,无法设置交易密码,所以大家千万不要打赏我。打赏的钱我是提不出来的。)


4 个评论

感谢!WC需要这样的技术人才。
暮山

暮山 回复 rohow

不是什么技术人才,只是自己网站用到了,遇到问题不得不解决……
暮山

暮山 回复 rohow

不客气,改这个完全是因为我自己网站要用。
无法识别手机号的问题,您再看下,有问题请再回复我

要回复文章请先登录注册