提个BUG

在之前的二开途中发现。
如果模板 xxx.tpl.htm 中出现<? 且这符号不是php用的就会报错。
比如模板中出现
<?xml version=1.0>
这样的XML描述头。就会直接500异常

2 个评论

<?php echo G_VERSION; ?> 将就下,就用php的写法,应该也行吧
我的意思是,我的模板中会用到xml啦。

要回复文章请先登录注册