wecenter 什么时候支持php7吗?

wecenter 什么时候支持php7吗?
已邀请:

少年的日常

赞同来自: 时之砂

打开system/init.php
 
注释掉第29行 就可以运行在php7
 
刚刚试了一下 可以完美运行 还未发现错误

jat

赞同来自: 时之砂

目前没有大问题,但还有很多小问题,等框架兼容后程序也会兼容。

halleck

赞同来自:

才刚才,应该没有那么快吧

WHH - 想要更多技术支持,请购买商业授权

赞同来自:

当php7成为主流,当wecenter官方需要。

爬爬大陆 - 爬爬大陆站长-www.papadalu.com

赞同来自:

太猴急了吧

raycinhao - 屌丝

赞同来自:

7的效率提升是大家升级php版本的最大动力,所以,希望官方加快适配,辛苦了!!!

该问题目前已经被锁定, 无法添加新回复