升级3.2.0碰到时,好像数据库没跟着升级,怎么办?

下载新版本代码覆盖原版本代码,然后访问「*.com/upgrade/」,没看到任何步骤提示,直接显示「您的程序已经是最新版本 」。
 
访问导航的「专栏」、或者尝试发起文章或者建议,都无法访问,只看到如下提示:
 


An error occurred (500 Error)
We're sorry, but a temporary technical error has occurred which means we cannot display this site right now.

You can try again by clicking the button below, or try again later.


Try again
 


似乎是升级的时候,数据库没跟着升级?怎么办?
已邀请:

林如风 - 设计师

同问。我也升级不成功
回答一下问题:
1,升级前,有没有备份?如果有,尝试恢复。
2,老版本号是多少?321版本不支持跳级升。

zcj

今天新安装的,也是这个提示,nginx' 和php都没有错误日志
解决了吗?我今天新装的也是这个提示

要回复问题请先登录注册