为什么 wecenter 还在使用低版本的 bootstrap ?

wecenter 新版还在使用 bootstrap 3.2.0,为什么不使用更高版本的呢?
已邀请:

kala

赞同来自: jiekii

可能结合的地方比较多不方便直接升级吧,也可能是人手不够没有排程

webersongao

赞同来自: itb10why

事实上都不是,主要是金主儿不懂这个!只管堆功能就好!今天的wecenter已经不是之前的wecenter啦!

jiekii - Coder

才发现0.0

seosns - 需要二开朋友,在cike.xiaoer.org.cn提交任务,我接单

用的是3.3.7版本,要升级就改动太多了

bennyyao - wc爱好者,入门二次开发者

很难升级。bootstrap4改动很大,要改动的话,光是改css就很头疼了,更别说js里很多引用。2个字,麻烦!3个字,没必要!
喜欢bt4的,自己改呗。
比如我就自己改了,把common.css全部废了,自己从头写。😱

该问题目前已经被锁定, 无法添加新回复