搜索更新的功能只能用新版本才有吗?3.1.9的能不能只更新这个

搜索更新的功能只能用新版本才有吗?3.1.9的能不能只更新这个;
 
而且现在程序设计要一个版本一个版本的更新,且是全覆盖模式,实在是有点头大啊;
 
 
已邀请:

fanta - 有问题请加qq270294661 建站请保留WeCenter版权信息和链接

¥10.00 赞同来自: marco_hsu zengyufly

请参照下附件搜索功能修改所涉及的文件列表(7个文件)
1、先备份原来代码
2、比较下附件的代码和代码的差别(每个文件比较),确保只有新增内容再覆盖
3、本文件针对的是3.1.9版本,理论上未经二次开发的可以直接覆盖。(3.2.0或者3.2.1版本的请做代码差分)
4、提出的代码测试还不充分,如有问题请指正,随时修改。
 
如果站内既存数据量较大,建议不要执行本替换,会略影响效率(非大站可以忽略效率的可考虑)
 

zengyufly - 一问三不知!

应该是可以的

要回复问题请先登录注册