升级到3.3.0后,程序错误,是什么情况

提示错误:
PHP Deprecated:  Non-static method AWS_MODEL::model() should not be called statically, assuming $this from incompatible context in D:\clientweb\wwwroot\system\aws_plugin.inc.php on line 21
删除以前的数据库,重新安装,还是这样的错误,是什么情况?   IIS7.5,PHP 7.0(切换到5.6也不行)
    已邀请:

    fanta - 有问题请加qq270294661 建站请保留WeCenter版权信息和链接

    赞同来自: aijun

    \system\aws_plugin.inc.php 

    21 行  AWS_MODEL改为AWS_APP
    试一下,有问题再反馈。
     
    IIS环境不建议使用,可能还有其他无法支持的问题。

    该问题目前已经被锁定, 无法添加新回复