新安装的3.3.1程序的编辑器无法正常使用--当前不支持安装在二级目录

本地环境安装测试,安装成功,但是编辑器无法正常显示。
 
操作步骤:
在插件市场下载了编辑器,解压、复制wc_editor文件夹到plugins目录,然后到后台-插件扩展-插件管理选择开启其中的任意一项,结果依然都无法正常显示出来。下面是截屏。
 
1.console errors:
 
 
2. 文件夹安装位置截屏
 
 
 
3. 编辑器配置截屏:
 
 
4. 无法正常显示的截屏:
 
    已邀请:

    qjqwdlkjzxxzxz

    赞同来自: cooldev

    我的连出来都不出来。。

    fanta - 有问题请加qq270294661 建站请保留WeCenter版权信息和链接

    看下js控制台是否有出错信息

    imningfeng - 我有孤独和酒,你要不要跟我走。

    可以尝试下清理wecenter后台缓存。 更新缓存
    还有你的浏览器缓存。

    bennyyao - wc爱好者,入门二次开发者

    基本上是缓存原因了。
    不知官方有没有给js,css等加缓存参数?

    zengyufly - 一问三不知!

    是不是安装在二级目录了?

     
    2.  打开plugins文件后就是wc_editor 文件夹
    3. 后台 全局设置-性能优化 已经清除缓存,没有用,并且我查看wc_editor 文件夹里面是有ckeditor.js 这个文件的,为什么报not found 错误?

    老干爹 - 无所事事

    新安装程序,直接使用默任CK编辑器,未下载安装插件,测试发现的确没有用,仍旧是简单文本模式,而且显示没有文本框,只是鼠标点击相应位置会出现提示光标。
     
    难道不安装那个插件就不行?

    大唐营销老胡 - SEO教程:www.datangyingxiao.com

    二级目录安装成功了吗?  编辑器问题解决了吗?   我也要安装在二级目录下,碰到了同样的问题。请教下您

    要回复问题请先登录注册