安装完成出现内部错误的解决——安装wecenter3.2.1要开启openssl扩展

fanta
fanta 这家伙很懒,还没有设置简介...

4 人点赞了该文章 · 3963 View

开启openssl扩展方法:找到PHP的配置文件php.ini,搜索extension=php_openssl.dll,去掉前面的;号,保存,重启apache等服务器软件。 部分用户反馈使用3.2.1版本在 phpstudy安装,安装成功访问报错的问题,用此方法可解决。

2018-06-28 08:47

免责声明:

本文由 fanta 原创发布于 WeCenter ,著作权归作者所有。

登录一下,更多精彩内容等你发现,贡献精彩回答,参与评论互动

登录! 还没有账号?去注册

潇傻
2018-07-09 02:02
谢谢 。。。 刚好遇到这问题。
All Rights Reserved Powered BY WeCenter V4.0.3 © 2022 粤ICP备17116736号