PHP7

PHP7

共 11 讨论,7天新增1个讨论,30天新增1个讨论

php7.2 安装 3.2.1版本的过程
今天在7.2版本安装wecenter3.2.1的时候遇到了异常,一开始就提示" Mcrypt 支持× WeCenter 的加密需要 Mcrypt 支持" , 我百度到了帖子: http://wenda.wecenter....
goduergoduer 回复了问题 2017-05-03 11:50
goduer :切换PHP版本到5.几,安装了在切换回PHP7版本!
总是在梦里总是在梦里 发起了提问 2017-04-19 10:11
求助,php7.0不能装file啊 求助
cooldevcooldev 回复了问题 2017-04-19 10:12
cooldev :完全支持php7
alirpoalirpo 回复了问题 2017-04-01 11:39
alirpo :挂载   当然也可以用他的SDK制作成插件
NBA菜鸟NBA菜鸟 回复了问题 2016-07-22 14:52
NBA菜鸟 : 能支持的啊 ,我的就是PHP7.x  ,PHP 版本 7.0.1  MySQL 版本 5.5.47  
看到3.1.9官方正式注释了php版本检测代码,看起来是有较大把握了。 今天开始升级php。   我的环境:ubuntu 14, apache2   教程参考:http://askubuntu.com/questions/760907/up...
kenw2004kenw2004 发起了提问 2016-04-20 18:45
php7下运行, Text_Diff  类无法使用,怎么解决?   提示如下: PHP Deprecated:  Methods with the same name as their class will not be constructors in a future version of PHP...
虾米虾米 回复了问题 2016-04-07 15:29
虾米 :我知道这个问题,我也遇到了。 你找到install下面的db目录下面的system_setting.sql,找到第77行删掉 ('report_reason', 's:50:"广告/SPAM\n违规内容\n文不对题\n重复发问";'), 然后再安装就行了,安装之后,你再去数据库s...
kimwangkimwang 发起了提问 2016-03-15 21:00
基于PHP7的基本正常运行,是否必须V2.1.7? 最近又有空起来了,想用PHP7装一套试试。
imzhouyangimzhouyang 发起了提问 2012-07-18 12:10
则样前台的表现形式可能就不会太好看了吧。 目前图标列表模式只是在4的倍数情况下显示效果尚可。

热门话题

官方更新

升级方式

网贷

QQ登陆

IE9

All Rights Reserved Powered BY WeCenter V4.0.3 © 2022 粤ICP备17116736号